Využíváme cookies pro zajištění snadnějšího použití našich webových stránek. Pokračováním v prohlížení webu předpokládáme, že s tím souhlasíte. Rozumím Více informací

Otázky a odpovědi pro ekonomický systém POHODA



otázka

Po instalaci nové verze aplikace POHODA Říjen 2011, release 9900 a novější mi nejde aplikace spustit na počítači s operačním systémem Windows 2000. Neobjeví se žádné chybové hlášení. Co mám dělat?

odpověď

Naší vizí je vyvíjet programy kompatibilní se softwarovými a hardwarovými prvky, které jsou jednak aktuálně na trhu IT k dispozici a které zejména dokážou zajistit jejich bezproblémový chod. Obor IT se vyvíjí mílovými kroky a moderní vývojářské nástroje už nespolupracují se staršími operačními systémy Windows, ostatně obecnou podporu k Windows 2000 ukončila už v červenci 2010 i samotná společnost Microsoft. Pokud máte tento, nebo dokonce starší operační systém, doporučujeme Vám zvážit migraci na novější.

Dosavadní verze produktů STORMWARE Office na operačním systému Windows 2000 sice bylo pořád možné používat (podporovaly tento systém o více jak rok déle než společnost Microsoft), s novými základními verzemi však tato možnost postupně skončí a nebude je možné na počítače s tímto operačním systémem instalovat. V současné době se tato skutečnost týká produktů POHODA a PAMICA, a to od verze Říjen 2011, rel. 9900 a TAX 2012, rel. 5800. U programu GLX půjde o lednovou verzi GLX 2012.

V případě, že jste se rozhodli zakoupit SERVIS pro následující rok, je nutné provést aktualizaci Vašeho operačního systému Windows na podporovanou verzi.

Produkty STORMWARE Office jsou plně kompatibilní s následujícími operačními systémy: Windows 7, Windows Vista SP1, Windows XP SP3 nebo Windows Server 2003, resp. 2008.

Pomohla Vám tato odpověď?   Ano Ne Nevím